Continuing to learn basic configuration on Cisco in Packettracker, this time we will enter into learning how to configure Cisco IP in Packettracker.
Before starting, we must understand and know how to create a topology as above and understand ip address subnetting, if you already understand that, you can download the topology material above here.
Now we will enter into the discussion of how to configure ip in packettracker.
The things we need the first time are IP Addresses, now here we will use IP Addresses with the provisions, namely:
- Router 1 : 12.12.12.0/24
- ip local : 192.168.10.0/24
- loopback 0 : 1.1.1.1/32
- Router 2 : 12.12.12.0/24 dan 13.13.13.0/24
- ip local : 192.168.20.0/24
- loopback 0 : 2.2.2.2/32
- Router 3 : 13.13.13.0/24
- ip local : 192.168.30.0/24
- loopback 0 : 3.3.3.3/32
You need to pay attention to why router 2 has two IP addresses, here router two has a serial cable that leads to router 1 and router 3, so each of these cables must have their own IP address so that they can connect when routing.
I will take an example here for router 2 only, the rest you continue so that you can reason more easily in terms of ip configuration in Cisco.
1. Configuration ip gateway.
Router>enable <- opening prefix ENABLE
Router#conf t <- configuration terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fa0/0 <- input interface fa0/0
Router(config-if)#ip add <- ip address press tab
Router(config-if)#ip address 192.168.20.1 255.255.255.0
Router(config-if)#no sh <- no shut down to activate the dead cable
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#
2. IP configuration on the serial cable.
Router(config-if)#exit
Router(config)#interface s0/0/0 <- serial cable to router 1
Router(config-if)#ip address 12.12.12.2 255.255.255.0
Router(config-if)#no sh
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
Router(config-if)#
Router(config-if)#exit
Router(config)#interface loopback 0 <- configuration ip loopback (0) = id loopback
Router(config-if)#
%LINK-5-CHANGED: Interface Loopback0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
Router(config-if)#ip add 2.2.2.2 255.255.255.255
Router(config-if)#exit
Router(config)#interface s0/0/1 <- serial to router 3
Router(config-if)#ip address 13.13.13.2 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down
Router(config-if)#exit
Router(config)#
3. Entering static ip to pc/laptop.
0 Comments